Amazon Web Services OUTAGE
Incident Report for SenbilCloud
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 11:30 GMT+03:00
Monitoring
AWS Support Center Increased Error Rates
AWS Management Console Increased Error Rates
API Error Rates in US-EAST-1
We are seeing impact to multiple AWS APIs in the US-EAST-1 Region. This issue is also affecting some of our monitoring and incident response tooling, which is delaying our ability to provide updates. We have identified root cause of the issue causing service API and console issues in the US-EAST-1 Region, and are starting to see some signs of recovery. We do not have an ETA for full recovery at this time.
Posted Dec 07, 2021 - 22:07 GMT+03:00
This incident affected: SenbilCloud cloud.senbil.net.